Hyppää pääsisältöön

ICX-510

Item Number: 1002000200

palvelin Zenitel Connectille mahdollistaa korkealaatuisen HD-ääni- ja videoviestinnän

  • Suunniteltu varmistamaan kriittinen ääniviestintä missä tahansa ympäristössä
  • Tukee jopa 50 samanaikaista puhelua ja 200 laitetta (IP-kaiuttimet, sisäpuhelimet jne.) palvelinta kohti
  • Ympäristöystävällinen ja energiatehokas – enintään 15 W
  • Turvallinen käynnistys, laitteistopohjainen Root of Trust
  • Nopeat verkkoportit tukevat useita videopuheluita
  • Suuri muisti tukee tulevia ominaisuuksien laajennuksia ja uusia palveluita
  • Muistin laajennus SD-kortin ja USB:n kautta
  • 1U-korkea, tuulettimeton ja tärinänkestävä rakenne
UCC Zenitel Connect
UL Mark UL Certified Intercom
EXIGO_40x40 Exigo
HD Voice HD Voice

ICX-510 on Zenitel Connectin palvelinlaitteisto. Zenitel Connect on yhtenäinen kriittisen viestinnän alusta, joka on suunniteltu turvallisuusviestinnän tarpeisiin. Se tarjoaa turvallisuushenkilöstölle helposti konfiguroitavan ja helppokäyttöisen alustan päivittäisiin toimintoihin.

Zenitel Connect on suunniteltu täydentämään video-, kulunvalvonta- ja muita turvajärjestelmiäsi yhtenäisellä kriittisellä viestinnällä, mikä parantaa tilannetietoisuutta, lyhentää reagointiaikaa ja optimoi yleistä turvallisuustasoa. Avoimen standardin mukaisen rakenteensa ansiosta Zenitel Connect integroituu maailman johtaviin turvallisuus- ja viestintäalustoihin. Zenitel Connect on kehitetty painottaen erityisesti yksinkertaista käyttöönottoa ja integrointia, kyberturvallisuutta sekä säännösten noudattamista.

ICX-510 takaa järjestelmän korkean käytettävyyden vaativissa sähköisissä, mekaanisissa ja toiminnallisissa ympäristöissä – jopa ohjelmistopäivitysten aikana.
 

 

Power supply, mounting equipment, and licenses are not included. See Accessories and Used With tabs for more information.

Read additional information here.

MECHANICAL & ENVIRONMENTAL
Dimensions (WxHxD) 162 x 44.5 x 200 mm / 6.38 x 1.75 x 7.87 inches
Weight 1 kg / 2.2 lbs
Power Nominal 24VDC - 48VDC, 15 W (min/max: 20VDC-63VDC)
Mounting Wallmount or 19” rack
Processor subsystem NXP LS1043
Storage subsystem Solid state (4096 MB Flash). MicroSD, USB
Temperature Range -15°C to +55°C
Relative Humidity <95%
FEATURES
Memory 4096 MB SDRAM, 4096 MB NAND Flash, 128 MB NOR Flash
Network capacity 2x 1Gbit Ethernet ports
Subscriber Capacity 200 IP devices per server
Busy Hour Call 15 000 BHCA
Number of simultaneous calls 50 simultan calls
Software Integrity Check SHA256
IP Priority DiffServ, IP TOS
IP Security Hardware root of trust, SSH, HTTPS, firewall, authentication and authorization
SIP RFC 3261, SIP INFO, RE-Invite. RFC 2833, RFC 4733,
Data interface for integration Zenitel Link - RESTAPI and Publish/Subscribe API
Configuration System Configuration via an easy to use web interface
Monitoring and Logging Web
SW Upgrade of Zenitel Connect Web
SW Recovery Recovery via 2nd partition
VoIP Audio HD Voice - G.722 (7 KHz), Telephone Audio - G.711 (3.4 KHz)
Call Modes Open mode, ringing mode, call request mode with priority and call escalation
CERTIFICATIONS
EMC IEC/EN 61000-6-2 Industrial Immunity
IEC/EN 61000-6-4 Industrial Emissions
IEC/EN 61000-6-1 Light Industrial Immunity
IEC/EN 61000-6-3 Light Industrial Emission
EN 55032 class B Multimedia equipment
Maritime IEC/EN 60533 Maritime
IEC/EN 60945
Vibration 2Hz-100Hz (IEC/EN 60068-2-6)
Dry heat 55°C (IEC/EN 60068-2-2)
Low Temperature -15°C (IEC/EN 60068-2-2)
Damp Heat, Cyclic 40°C / 93%RH (IEC/EN 60068-2-2)
Safety UL62368-1 certification
CB certification to IEC62368-1

ICX-510(-IA) Dimensions

Rack Shelf

IA-RS1

Rack Shelf for ICX-500/510 - 19"

Item Number: 1002500010

IPS-AC1

PSU for ICX-500/510

Item Number: 1002510000

IA-MB1

Mounting Bracket for ICX-500/510

Item Number: 1002500020

Date Name Category Size Document
DK-87257-M1-UL Certificate 240.43 KB Download